What’s Vulnerable › Vulnerabilities
CVE-2022-1604: MailerLite < 1.5.4 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-13 · updated 2026-06-17
- Weakness: CWE-79
Description
The MailerLite WordPress plugin before 1.5.4 does not sanitise and escape a parameter before outputting it back in the page, leading to a Reflected Cross-Site Scripting
Affected products
- MailerLite (WordPress plugin): before 1.5.4 — fixed in 1.5.4
How to fix
Upgrade to a fixed version: MailerLite (WordPress plugin) 1.5.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/557c1c49-7195-4085-b67a-9fd8aca57845
- https://wpscan.com/vulnerability/557c1c49-7195-4085-b67a-9fd8aca57845
Get alerted when CVE-2022-1604 or the next vulnerability affects your stack