What’s Vulnerable › Vulnerabilities
CVE-2022-1607: Cross Site Scripting vulnerability in NE843 Pulsar Plus Controller
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-24 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in ABB Pulsar Plus System Controller NE843_S, ABB Infinity DC Power Plant allows Cross Site Request Forgery.This issue affects Pulsar Plus System Controller NE843_S : comcode 150042936; Infinity DC Power Plant: H5692448 G104 G842 G224L G630-4 G451C(2) G461(2) – comcode 150047415.
Affected products
- ABB Infinity DC Power Plant: before 5.0.0 — fixed in 5.0.0
- ABB Ne843 S: before 5.0.0 — fixed in 5.0.0
How to fix
Upgrade to a fixed version: ABB Infinity DC Power Plant 5.0.0; ABB Ne843 S 5.0.0. Check the vendor advisory for mitigations.
References
- https://search.abb.com/library/Download.aspx?DocumentID=9AKK108467A6732&LanguageCode=en&DocumentPartId=&Action=Launch
- https://search.abb.com/library/Download.aspx?DocumentID=9AKK108467A6732&LanguageCode=en&DocumentPartId=&Action=Launch
Get alerted when CVE-2022-1607 or the next vulnerability affects your stack