What’s Vulnerable › Vulnerabilities
CVE-2022-1630: WP-Email < 2.69.0 - Log Deletion via CSRF
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-20 · updated 2026-06-17
- Weakness: CWE-352
Description
The WP-EMail WordPress plugin before 2.69.0 does not protect its log deletion functionality with nonce checks, allowing attacker to make a logged in admin delete logs via a CSRF attack
Affected products
- WP-EMail: before 2.69.0 — fixed in 2.69.0
How to fix
Upgrade to a fixed version: WP-EMail 2.69.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/178d0c49-3a93-4948-8734-f3d7518361b3
- https://wpscan.com/vulnerability/178d0c49-3a93-4948-8734-f3d7518361b3
Get alerted when CVE-2022-1630 or the next vulnerability affects your stack