What’s Vulnerable › Vulnerabilities
CVE-2022-1700
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-12 · updated 2026-06-17
- Weakness: CWE-611
Description
Improper Restriction of XML External Entity Reference ('XXE') vulnerability in the Policy Engine of Forcepoint Data Loss Prevention (DLP), which is also leveraged by Forcepoint One Endpoint (F1E), Web Security Content Gateway, Email Security with DLP enabled, and Cloud Security Gateway prior to June 20, 2022. The XML parser in the Policy Engine was found to be improperly configured to support external entities and external DTD (Document Type Definitions), which can lead to an XXE attack. This issue affects: Forcepoint Data Loss Prevention (DLP) versions prior to 8.8.2. Forcepoint One Endpoint (F1E) with Policy Engine versions prior to 8.8.2. Forcepoint Web Security Content Gateway versions prior to 8.5.5. Forcepoint Email Security with DLP enabled versions prior to 8.5.5. Forcepoint Cloud Security Gateway prior to June 20, 2022.
Affected products
- Forcepoint Cloud Security Gateway: before 2022-06-20 — fixed in 2022-06-20
- Forcepoint Data Loss Prevention: before 8.8.2 — fixed in 8.8.2
- Forcepoint Email Security: before 8.5.5 — fixed in 8.5.5
- Forcepoint One Endpoint With Policy Engine: before 8.8.2 — fixed in 8.8.2
- Forcepoint Web Security Content Gateway: before 8.5.5 — fixed in 8.5.5
How to fix
Upgrade to a fixed version: Forcepoint Cloud Security Gateway 2022-06-20; Forcepoint Data Loss Prevention 8.8.2; Forcepoint Email Security 8.5.5; Forcepoint One Endpoint With Policy Engine 8.8.2; Forcepoint Web Security Content Gateway 8.5.5. Check the vendor advisory for mitigations.
References
- https://help.forcepoint.com/security/CVE/CVE-2022-1700.html
- https://help.forcepoint.com/security/CVE/CVE-2022-1700.html
Get alerted when CVE-2022-1700 or the next vulnerability affects your stack