What’s Vulnerable › Vulnerabilities
CVE-2022-1795: Use After Free in gpac/gpac
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-18 · updated 2026-06-17
- Weakness: CWE-416
Description
Use After Free in GitHub repository gpac/gpac prior to v2.1.0-DEV.
Affected products
- GPAC: before 2.1.0 — fixed in 2.1.0
How to fix
Upgrade to a fixed version: GPAC 2.1.0. Check the vendor advisory for mitigations.
References
- https://github.com/gpac/gpac/commit/c535bad50d5812d27ee5b22b54371bddec411514
- https://huntr.dev/bounties/9c312763-41a6-4fc7-827b-269eb86efcbc
- https://www.debian.org/security/2023/dsa-5411
- https://github.com/gpac/gpac/commit/c535bad50d5812d27ee5b22b54371bddec411514
- https://huntr.dev/bounties/9c312763-41a6-4fc7-827b-269eb86efcbc
- https://www.debian.org/security/2023/dsa-5411
Get alerted when CVE-2022-1795 or the next vulnerability affects your stack