What’s Vulnerable › Vulnerabilities
CVE-2022-1804: Accountsservice incorrectly drops privileges
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-25 · updated 2026-06-17
- Weakness: CWE-269
Description
accountsservice no longer drops permissions when writting .pam_environment
Affected products
- Canonical accountsservice: before 22.07.5-2ubuntu1.3 — fixed in 22.07.5-2ubuntu1.3
- Canonical Ubuntu Linux: 22.04
How to fix
Upgrade to a fixed version: Canonical accountsservice 22.07.5-2ubuntu1.3. Check the vendor advisory for mitigations.
References
- https://bugs.launchpad.net/ubuntu/+source/accountsservice/+bug/1974250
- https://ubuntu.com/security/notices/USN-5439-1
Get alerted when CVE-2022-1804 or the next vulnerability affects your stack