What’s Vulnerable › Vulnerabilities
CVE-2022-1807
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-07 · updated 2026-06-17
- Weakness: CWE-89
Description
Multiple SQLi vulnerabilities in Webadmin allow for privilege escalation from admin to super-admin in Sophos Firewall older than version 18.5 MR4 and version 19.0 MR1.
Affected products
- Sophos Firewall: before 18.5; 18.5, 18.5-mr1, 18.5-mr1-1, 18.5-mr2, 18.5-mr3, 19.0 — fixed in 18.5
How to fix
Upgrade to a fixed version: Sophos Firewall 18.5. Check the vendor advisory for mitigations.
References
- https://www.sophos.com/en-us/security-advisories/sophos-sa-20220907-sfos-18-5-4
- https://www.sophos.com/en-us/security-advisories/sophos-sa-20220907-sfos-19-0-1
- https://www.sophos.com/en-us/security-advisories/sophos-sa-20220907-sfos-18-5-4
- https://www.sophos.com/en-us/security-advisories/sophos-sa-20220907-sfos-19-0-1
Get alerted when CVE-2022-1807 or the next vulnerability affects your stack