What’s Vulnerable › Vulnerabilities
CVE-2022-1808: Execution with Unnecessary Privileges in polonel/trudesk
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-31 · updated 2026-06-17
- Weakness: CWE-250
Description
Execution with Unnecessary Privileges in GitHub repository polonel/trudesk prior to 1.2.3.
Affected products
- polonel/trudesk: before 1.2.3 — fixed in 1.2.3
How to fix
Upgrade to a fixed version: polonel/trudesk 1.2.3. Check the vendor advisory for mitigations.
References
- https://github.com/polonel/trudesk/commit/f739eac6fc52adc0cba83a49034100e5b99ac7c8
- https://huntr.dev/bounties/9-polonel/trudesk
- https://github.com/polonel/trudesk/commit/f739eac6fc52adc0cba83a49034100e5b99ac7c8
- https://huntr.dev/bounties/9-polonel/trudesk
Get alerted when CVE-2022-1808 or the next vulnerability affects your stack