What’s Vulnerable › Vulnerabilities
CVE-2022-1876
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-07-27 · updated 2026-06-17
- Weakness: CWE-787
Description
Heap buffer overflow in DevTools in Google Chrome prior to 102.0.5005.61 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via a crafted HTML page.
Affected products
- Google Chrome: before 102.0.5005.61 — fixed in 102.0.5005.61
How to fix
Upgrade to a fixed version: Google Chrome 102.0.5005.61. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2022/05/stable-channel-update-for-desktop_24.html
- https://crbug.com/1313600
- https://security.gentoo.org/glsa/202208-25
- https://chromereleases.googleblog.com/2022/05/stable-channel-update-for-desktop_24.html
- https://crbug.com/1313600
- https://security.gentoo.org/glsa/202208-25
Get alerted when CVE-2022-1876 or the next vulnerability affects your stack