What’s Vulnerable › Vulnerabilities
CVE-2022-1893: Improper Removal of Sensitive Information Before Storage or Transfer in polonel/trudesk
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-31 · updated 2026-06-17
- Weakness: CWE-212
Description
Improper Removal of Sensitive Information Before Storage or Transfer in GitHub repository polonel/trudesk prior to 1.2.3.
Affected products
- polonel/trudesk: before 1.2.3 — fixed in 1.2.3
How to fix
Upgrade to a fixed version: polonel/trudesk 1.2.3. Check the vendor advisory for mitigations.
References
- https://github.com/polonel/trudesk/commit/ae904d37eaa38bffebfbfe8e949c0385c63e3263
- https://huntr.dev/bounties/a1cfe61b-5248-4a73-9a80-0b764edc9b26
- https://github.com/polonel/trudesk/commit/ae904d37eaa38bffebfbfe8e949c0385c63e3263
- https://huntr.dev/bounties/a1cfe61b-5248-4a73-9a80-0b764edc9b26
Get alerted when CVE-2022-1893 or the next vulnerability affects your stack