What’s Vulnerable › Vulnerabilities
CVE-2022-1894: Popup Builder < 4.1.11 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-07-11 · updated 2026-06-17
- Weakness: CWE-79
Description
The Popup Builder WordPress plugin before 4.1.11 does not escape and sanitize some settings, which could allow high privilege users to perform Stored Cross-Site Scripting attacks when the unfiltred_html is disallowed
Affected products
- Popup Builder: before 4.1.11 — fixed in 4.1.11
How to fix
Upgrade to a fixed version: Popup Builder 4.1.11. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/68af14ef-ca66-40d6-a1e5-09f74e2cd971
- https://wpscan.com/vulnerability/68af14ef-ca66-40d6-a1e5-09f74e2cd971
Get alerted when CVE-2022-1894 or the next vulnerability affects your stack