What’s Vulnerable › Vulnerabilities
CVE-2022-1904: Easy Pricing Tables < 3.2.1 - Reflected Cross-Site-Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The Pricing Tables WordPress Plugin WordPress plugin before 3.2.1 does not sanitise and escape parameter before outputting it back in a page available to any user (both authenticated and unauthenticated) when a specific setting is enabled, leading to a Reflected Cross-Site Scripting
Affected products
- Pricing Tables WordPress Plugin – Easy Pricing Tables: before 3.2.1 — fixed in 3.2.1
How to fix
Upgrade to a fixed version: Pricing Tables WordPress Plugin – Easy Pricing Tables 3.2.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/92215d07-d129-49b4-a838-0de1a944c06b
- https://wpscan.com/vulnerability/92215d07-d129-49b4-a838-0de1a944c06b
Get alerted when CVE-2022-1904 or the next vulnerability affects your stack