What’s Vulnerable › Vulnerabilities
CVE-2022-1905: Events Made Easy < 2.2.81 - Unauthenticated SQLi
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 37.1% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-20 · updated 2026-06-17
- Weakness: CWE-89
Description
The Events Made Easy WordPress plugin before 2.2.81 does not properly sanitise and escape a parameter before using it in a SQL statement via an AJAX action available to unauthenticated users, leading to a SQL injection
Affected products
- Events Made Easy: before 2.2.81 — fixed in 2.2.81
How to fix
Upgrade to a fixed version: Events Made Easy 2.2.81. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ff5fd894-aff3-400a-8eec-fad9d50f788e
- https://wpscan.com/vulnerability/ff5fd894-aff3-400a-8eec-fad9d50f788e
Get alerted when CVE-2022-1905 or the next vulnerability affects your stack