What’s Vulnerable › Vulnerabilities
CVE-2022-1909: Cross-site Scripting (XSS) - Stored in causefx/organizr
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-05-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository causefx/organizr prior to 2.1.2200.
Affected products
- causefx/organizr: before 2.1.2200 — fixed in 2.1.2200
How to fix
Upgrade to a fixed version: causefx/organizr 2.1.2200. Check the vendor advisory for mitigations.
References
- https://github.com/causefx/organizr/commit/d5245cab1f4b9180856330266911d6ceda14858b
- https://huntr.dev/bounties/8f83eb8f-51a8-41c0-bc7d-077f48faebdc
- https://github.com/causefx/organizr/commit/d5245cab1f4b9180856330266911d6ceda14858b
- https://huntr.dev/bounties/8f83eb8f-51a8-41c0-bc7d-077f48faebdc
Get alerted when CVE-2022-1909 or the next vulnerability affects your stack