What’s Vulnerable › Vulnerabilities
CVE-2022-1915: WP Zillow Review Slider < 2.4 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-20 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Zillow Review Slider WordPress plugin before 2.4 does not escape a settings, which could allow high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite)
Affected products
- WP Zillow Review Slider: before 2.4 — fixed in 2.4
How to fix
Upgrade to a fixed version: WP Zillow Review Slider 2.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c3c28edf-19bc-4f3a-b58e-f1c67557aa29
- https://wpscan.com/vulnerability/c3c28edf-19bc-4f3a-b58e-f1c67557aa29
Get alerted when CVE-2022-1915 or the next vulnerability affects your stack