What’s Vulnerable › Vulnerabilities
CVE-2022-1916: Active Products Tables for WooCommerce < 1.0.5 - Reflected Cross-Site-Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The Active Products Tables for WooCommerce. Professional products tables for WooCommerce store WordPress plugin before 1.0.5 does not sanitise and escape a parameter before outputting it back in the response of an AJAX action (available to both unauthenticated and authenticated users), leading to a Reflected cross-Site Scripting
Affected products
- PluginUS Woot: before 1.0.5 — fixed in 1.0.5
How to fix
Upgrade to a fixed version: PluginUS Woot 1.0.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d16a0c3d-4318-4ecd-9e65-fc4165af8808
- https://wpscan.com/vulnerability/d16a0c3d-4318-4ecd-9e65-fc4165af8808
Get alerted when CVE-2022-1916 or the next vulnerability affects your stack