What’s Vulnerable › Vulnerabilities
CVE-2022-1932: Rezgo Online Booking < 4.1.8 - Reflected Cross-Site-Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-22 · updated 2026-06-17
- Weakness: CWE-79
Description
The Rezgo Online Booking WordPress plugin before 4.1.8 does not sanitise and escape some parameters before outputting them back in a page, leading to a Reflected Cross-Site Scripting, which can be exploited either via a LFI in an AJAX action, or direct call to the affected file
Affected products
- Rezgo Online Booking: before 4.1.8 — fixed in 4.1.8
How to fix
Upgrade to a fixed version: Rezgo Online Booking 4.1.8. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/005c2300-f6bd-416e-97a6-d42284bbb093
- https://wpscan.com/vulnerability/005c2300-f6bd-416e-97a6-d42284bbb093
Get alerted when CVE-2022-1932 or the next vulnerability affects your stack