What’s Vulnerable › Vulnerabilities

CVE-2022-1940

Description

A Stored Cross-Site Scripting vulnerability in Jira integration in GitLab EE affecting all versions from 13.11 prior to 14.9.5, 14.10 prior to 14.10.4, and 15.0 prior to 15.0.1 allows an attacker to execute arbitrary JavaScript code in GitLab on a victim's behalf via specially crafted Jira Issues

Affected products

How to fix

Upgrade to a fixed version: GitLab 14.10.4, 14.9.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-1940 or the next vulnerability affects your stack