What’s Vulnerable › Vulnerabilities
CVE-2022-1950: Youzify < 1.2.0 - Unauthenticated SQLi
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 5.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-01 · updated 2026-06-17
- Weakness: CWE-89
Description
The Youzify WordPress plugin before 1.2.0 does not sanitise and escape a parameter before using it in a SQL statement via an AJAX action available to unauthenticated users, leading to an unauthenticated SQL injection
Affected products
- Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress: before 1.2.0 — fixed in 1.2.0
How to fix
Upgrade to a fixed version: Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress 1.2.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/4352283f-dd43-4827-b417-0c55d0f4637d
- https://wpscan.com/vulnerability/4352283f-dd43-4827-b417-0c55d0f4637d
Get alerted when CVE-2022-1950 or the next vulnerability affects your stack