What’s Vulnerable › Vulnerabilities
CVE-2022-1967: WP Championship < 9.3 - Multiple CSRF
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-07-04 · updated 2026-06-17
- Weakness: CWE-352
Description
The WP Championship WordPress plugin before 9.3 is lacking CSRF checks in various places, allowing attackers to make a logged in admin perform unwanted actions, such as create and delete arbitrary teams as well as update the plugin's settings. Due to the lack of sanitisation and escaping, it could also lead to Stored Cross-Site Scripting issues
Affected products
- WP Championship: before 9.3 — fixed in 9.3
How to fix
Upgrade to a fixed version: WP Championship 9.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/02d25736-c796-49bd-b774-66e0e3fcf4c9
- https://wpscan.com/vulnerability/02d25736-c796-49bd-b774-66e0e3fcf4c9
Get alerted when CVE-2022-1967 or the next vulnerability affects your stack