What’s Vulnerable › Vulnerabilities
CVE-2022-1977: WP Ultimate CSV Importer < 6.5.3 - Admin+ Blind SSRF
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-27 · updated 2026-06-17
- Weakness: CWE-918
Description
The Import Export All WordPress Images, Users & Post Types WordPress plugin before 6.5.3 does not fully validate the file to be imported via an URL before making an HTTP request to it, which could allow high privilege users such as admin to perform Blind SSRF attacks
Affected products
- Import all XML, CSV & TXT into WordPress: before 6.5.3 — fixed in 6.5.3
How to fix
Upgrade to a fixed version: Import all XML, CSV & TXT into WordPress 6.5.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/1b640519-75e1-48cb-944e-b9bff9de6d3d
- https://wpscan.com/vulnerability/1b640519-75e1-48cb-944e-b9bff9de6d3d
Get alerted when CVE-2022-1977 or the next vulnerability affects your stack