What’s Vulnerable › Vulnerabilities
CVE-2022-1984
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-19 · updated 2026-06-17
- Weakness: CWE-502
Description
This issue affects: HYPR Windows WFA versions prior to 7.2; Unsafe Deserialization vulnerability in HYPR Workforce Access (WFA) before version 7.2 may allow local authenticated attackers to elevate privileges via a malicious serialized payload.
Affected products
- HYPR Workforce Access: before 7.3.0 — fixed in 7.3.0
How to fix
Upgrade to a fixed version: HYPR Workforce Access 7.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-1984 or the next vulnerability affects your stack