What’s Vulnerable › Vulnerabilities
CVE-2022-2010
- Severity: critical (CVSS 9.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-28 · updated 2026-06-17
- Weakness: CWE-125
Description
Out of bounds read in compositing in Google Chrome prior to 102.0.5005.115 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a crafted HTML page.
Affected products
- Fedoraproject Fedora: 37
- Google Chrome: before 102.0.5005.115 — fixed in 102.0.5005.115
How to fix
Upgrade to a fixed version: Google Chrome 102.0.5005.115. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2022/06/stable-channel-update-for-desktop.html
- https://crbug.com/1325298
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/T4NMJURTG5RO3TGD7ZMIQ6Z4ZZ3SAVYE/
- https://security.gentoo.org/glsa/202208-25
- https://chromereleases.googleblog.com/2022/06/stable-channel-update-for-desktop.html
- https://crbug.com/1325298
- https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/T4NMJURTG5RO3TGD7ZMIQ6Z4ZZ3SAVYE/
- https://security.gentoo.org/glsa/202208-25
Get alerted when CVE-2022-2010 or the next vulnerability affects your stack