What’s Vulnerable › Vulnerabilities
CVE-2022-2013
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-13 · updated 2026-06-17
Description
In Octopus Server after version 2022.1.1495 and before 2022.1.2647 if private spaces were enabled via the experimental feature flag all new users would have access to the Script Console within their private space.
Affected products
- Octopus Deploy: from 2022.1.1495 before 2022.1.2647 — fixed in 2022.1.2647
How to fix
Upgrade to a fixed version: Octopus Deploy 2022.1.2647. Check the vendor advisory for mitigations.
References
- https://advisories.octopus.com/post/2022/sa2022-05/
- https://advisories.octopus.com/post/2022/sa2022-05/
Get alerted when CVE-2022-2013 or the next vulnerability affects your stack