What’s Vulnerable › Vulnerabilities
CVE-2022-2040: Brizy Page Builder < 2.4.2 - Contributor+ Stored Cross-Site Scripting via Element URL
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The Brizy WordPress plugin before 2.4.2 does not sanitise and escape some element URL, which could allow users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks
Affected products
- themefusecom Brizy – Page Builder: before 2.4.2 — fixed in 2.4.2
How to fix
Upgrade to a fixed version: themefusecom Brizy – Page Builder 2.4.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ab53a70c-57d5-400f-b11f-b1b7b2b0cf01
- https://www.fortiguard.com/zeroday/FG-VD-21-111
- https://wpscan.com/vulnerability/ab53a70c-57d5-400f-b11f-b1b7b2b0cf01
- https://www.fortiguard.com/zeroday/FG-VD-21-111
Get alerted when CVE-2022-2040 or the next vulnerability affects your stack