What’s Vulnerable › Vulnerabilities
CVE-2022-2041: Brizy Page Builder < 2.4.2 - Contributor+ Stored Cross-Site Scripting via Element Content
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-27 · updated 2026-06-17
- Weakness: CWE-79
Description
The Brizy WordPress plugin before 2.4.2 does not sanitise and escape some element content, which could allow users with a role as low as Contributor to perform Stored Cross-Site Scripting attacks
Affected products
- themefusecom Brizy – Page Builder: before 2.4.2 — fixed in 2.4.2
How to fix
Upgrade to a fixed version: themefusecom Brizy – Page Builder 2.4.2. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/8edb11bc-9e8d-4a98-8538-aaff0f072109
- https://www.fortiguard.com/zeroday/FG-VD-21-110
- https://wpscan.com/vulnerability/8edb11bc-9e8d-4a98-8538-aaff0f072109
- https://www.fortiguard.com/zeroday/FG-VD-21-110
Get alerted when CVE-2022-2041 or the next vulnerability affects your stack