What’s Vulnerable › Vulnerabilities
CVE-2022-2060: Cross-site Scripting (XSS) - Stored in dolibarr/dolibarr
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-13 · updated 2026-06-17
- Weakness: CWE-79
Description
Cross-site Scripting (XSS) - Stored in GitHub repository dolibarr/dolibarr prior to 16.0.
Affected products
- dolibarr: before 16.0.0 — fixed in 16.0.0
How to fix
Upgrade to a fixed version: dolibarr 16.0.0. Check the vendor advisory for mitigations.
References
- https://github.com/dolibarr/dolibarr/commit/2b5b9957c3010a5db9d1988c2efe5b209b16b47f
- https://huntr.dev/bounties/2acfc8fe-247c-4f88-aeaa-042b6b8690a0
- https://github.com/dolibarr/dolibarr/commit/2b5b9957c3010a5db9d1988c2efe5b209b16b47f
- https://huntr.dev/bounties/2acfc8fe-247c-4f88-aeaa-042b6b8690a0
Get alerted when CVE-2022-2060 or the next vulnerability affects your stack