What’s Vulnerable › Vulnerabilities
CVE-2022-2062: Generation of Error Message Containing Sensitive Information in nocodb/nocodb
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-13 · updated 2026-06-17
- Weakness: CWE-209
Description
Generation of Error Message Containing Sensitive Information in GitHub repository nocodb/nocodb prior to 0.91.7+.
Affected products
- nocodb: before 0.91.7 — fixed in 0.91.7
How to fix
Upgrade to a fixed version: nocodb 0.91.7. Check the vendor advisory for mitigations.
References
- https://github.com/nocodb/nocodb/commit/a18f5dd53811b9ec1c1bb2fdbfb328c0c87d7fb4
- https://huntr.dev/bounties/35593b4c-f127-4699-8ad3-f0b2203a8ef6
- https://github.com/nocodb/nocodb/commit/a18f5dd53811b9ec1c1bb2fdbfb328c0c87d7fb4
- https://huntr.dev/bounties/35593b4c-f127-4699-8ad3-f0b2203a8ef6
Get alerted when CVE-2022-2062 or the next vulnerability affects your stack