What’s Vulnerable › Vulnerabilities
CVE-2022-20622: Cisco Embedded Wireless Controller with Catalyst Access Points IP Flood Denial of Service Vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-15 · updated 2026-06-17
- Weakness: CWE-770
Description
A vulnerability in IP ingress packet processing of the Cisco Embedded Wireless Controller with Catalyst Access Points Software could allow an unauthenticated, remote attacker to cause the device to reload unexpectedly, causing a denial of service (DoS) condition. The device may experience a performance degradation in traffic processing or high CPU usage prior to the unexpected reload. This vulnerability is due to improper rate limiting of IP packets to the management interface. An attacker could exploit this vulnerability by sending a steady stream of IP traffic at a high rate to the management interface of the affected device. A successful exploit could allow the attacker to cause the device to reload.
Affected products
- Cisco Mobility Express 1800 Access Point Series: from 17.3 before 17.3.4; from 17.4 before 17.6.1 — fixed in 17.3.4, 17.6.1
How to fix
Upgrade to a fixed version: Cisco Mobility Express 1800 Access Point Series 17.3.4, 17.6.1. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ap-ip-flood-dos-6hxxENVQ
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ap-ip-flood-dos-6hxxENVQ
Get alerted when CVE-2022-20622 or the next vulnerability affects your stack