What’s Vulnerable › Vulnerabilities
CVE-2022-2063: Improper Privilege Management in nocodb/nocodb
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-13 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management in GitHub repository nocodb/nocodb prior to 0.91.7+.
Affected products
- nocodb: before 0.91.7 — fixed in 0.91.7
How to fix
Upgrade to a fixed version: nocodb 0.91.7. Check the vendor advisory for mitigations.
References
- https://github.com/nocodb/nocodb/commit/269a19c2ad89a0e8a7596498e3806ff2ec1040c2
- https://huntr.dev/bounties/156f405b-21d6-4384-9bff-17ebfe484e20
- https://github.com/nocodb/nocodb/commit/269a19c2ad89a0e8a7596498e3806ff2ec1040c2
- https://huntr.dev/bounties/156f405b-21d6-4384-9bff-17ebfe484e20
Get alerted when CVE-2022-2063 or the next vulnerability affects your stack