What’s Vulnerable › Vulnerabilities
CVE-2022-20632: Cisco Enterprise Chat and Email Cross-Site Scripting Vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-15 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability in the web-based management interface of Cisco ECE could allow an unauthenticated, remote attacker to conduct an XSS attack against a user of the interface of an affected device. The vulnerability exists because the web-based management interface does not properly validate user-supplied input. An attacker could exploit this vulnerability by persuading a user of the interface to click a crafted link. A successful exploit could allow the attacker to execute arbitrary script code in the context of the interface or allow the attacker to access sensitive browser-based information.Cisco has released software updates that address this vulnerability. There are no workarounds that address this vulnerability.
Affected products
- Cisco Enterprise Chat and Email: before 12.6\(1\)es1 — fixed in 12.6\(1\)es1
How to fix
Upgrade to a fixed version: Cisco Enterprise Chat and Email 12.6\(1\)es1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-20632 or the next vulnerability affects your stack