What’s Vulnerable › Vulnerabilities
CVE-2022-2064: Insufficient Session Expiration in nocodb/nocodb
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-13 · updated 2026-06-17
- Weakness: CWE-613
Description
Insufficient Session Expiration in GitHub repository nocodb/nocodb prior to 0.91.7+.
Affected products
- nocodb: before 0.91.7 — fixed in 0.91.7
How to fix
Upgrade to a fixed version: nocodb 0.91.7. Check the vendor advisory for mitigations.
References
- https://github.com/nocodb/nocodb/commit/c9b5111b25aea2781e19395a8e9107ddbd235a2b
- https://huntr.dev/bounties/39523d51-fc5c-48b8-a082-171da79761bb
- https://github.com/nocodb/nocodb/commit/c9b5111b25aea2781e19395a8e9107ddbd235a2b
- https://huntr.dev/bounties/39523d51-fc5c-48b8-a082-171da79761bb
Get alerted when CVE-2022-2064 or the next vulnerability affects your stack