What’s Vulnerable › Vulnerabilities
CVE-2022-20740: Cisco Firepower Management Center Software Cross-Site Scripting Vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-05-03 · updated 2026-06-17
- Weakness: CWE-80
Description
A vulnerability in the web-based management interface of Cisco Firepower Management Center (FMC) Software could allow an unauthenticated, remote attacker to conduct a cross-site scripting attack. This vulnerability is due to improper validation of user-supplied input to the web-based management interface. An attacker could exploit this vulnerability by convincing a user to click a link designed to pass malicious input to the interface. A successful exploit could allow the attacker to conduct cross-site scripting attacks and gain access to sensitive browser-based information.
Affected products
- Cisco Firepower Management Center: before 6.6.5.2; from 6.7.0 before 7.0.2; from 7.1.0 before 7.1.0.1 — fixed in 6.6.5.2, 7.0.2, 7.1.0.1
How to fix
Upgrade to a fixed version: Cisco Firepower Management Center 6.6.5.2, 7.0.2, 7.1.0.1. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-fmc-xss-SfpEcvGT
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-fmc-xss-SfpEcvGT
Get alerted when CVE-2022-20740 or the next vulnerability affects your stack