What’s Vulnerable › Vulnerabilities
CVE-2022-20747: Cisco SD-WAN vManage Software Information Disclosure Vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-15 · updated 2026-06-17
- Weakness: CWE-202
Description
A vulnerability in the History API of Cisco SD-WAN vManage Software could allow an authenticated, remote attacker to gain access to sensitive information on an affected system. This vulnerability is due to insufficient API authorization checking on the underlying operating system. An attacker could exploit this vulnerability by sending a crafted API request to Cisco vManage as a lower-privileged user and gaining access to sensitive information that they would not normally be authorized to access.
Affected products
- Cisco Catalyst SD-WAN Manager: 20.7
- Cisco Sd-Wan Vmanage: before 20.6.1 — fixed in 20.6.1
How to fix
Upgrade to a fixed version: Cisco Sd-Wan Vmanage 20.6.1. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwan-vman-infodis-73sHJNEq
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sdwan-vman-infodis-73sHJNEq
Get alerted when CVE-2022-20747 or the next vulnerability affects your stack