What’s Vulnerable › Vulnerabilities
CVE-2022-20755: Cisco Expressway Series and Cisco TelePresence Video Communication Server Vulnerabilities
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-06 · updated 2026-06-17
- Weakness: CWE-23
Description
Multiple vulnerabilities in the API and web-based management interfaces of Cisco Expressway Series and Cisco TelePresence Video Communication Server (VCS) could allow an authenticated, remote attacker with read/write privileges to the application to write files or execute arbitrary code on the underlying operating system of an affected device as the root user. For more information about these vulnerabilities, see the Details section of this advisory.
Affected products
- Cisco TelePresence Video Communication Server (VCS) Expressway: before 14.0.5 — fixed in 14.0.5
How to fix
Upgrade to a fixed version: Cisco TelePresence Video Communication Server (VCS) Expressway 14.0.5. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-expressway-filewrite-87Q5YRk
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-expressway-filewrite-87Q5YRk
Get alerted when CVE-2022-20755 or the next vulnerability affects your stack