What’s Vulnerable › Vulnerabilities
CVE-2022-20762: Cisco Ultra Cloud Core - Subscriber Microservices Infrastructure Privilege Escalation Vulnerability
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-06 · updated 2026-06-17
- Weakness: CWE-284
Description
A vulnerability in the Common Execution Environment (CEE) ConfD CLI of Cisco Ultra Cloud Core - Subscriber Microservices Infrastructure (SMI) software could allow an authenticated, local attacker to escalate privileges on an affected device. This vulnerability is due to insufficient access control in the affected CLI. An attacker could exploit this vulnerability by authenticating as a CEE ConfD CLI user and executing a specific CLI command. A successful exploit could allow an attacker to access privileged containers with root privileges.
Affected products
- Cisco Ultra Cloud Core - Subscriber Microservices Infrastructure: from 2020.02.2.0 before 2020.02.2.47; from 2020.02.6.0 before 2020.02.7.07 — fixed in 2020.02.2.47, 2020.02.7.07
How to fix
Upgrade to a fixed version: Cisco Ultra Cloud Core - Subscriber Microservices Infrastructure 2020.02.2.47, 2020.02.7.07. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-uccsmi-prvesc-BQHGe4cm
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-uccsmi-prvesc-BQHGe4cm
Get alerted when CVE-2022-20762 or the next vulnerability affects your stack