What’s Vulnerable › Vulnerabilities
CVE-2022-20798: Cisco Email Security Appliance and Cisco Secure Email and Web Manager External Authentication Bypass Vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-15 · updated 2026-06-17
- Weakness: CWE-287
Description
A vulnerability in the external authentication functionality of Cisco Secure Email and Web Manager, formerly known as Cisco Security Management Appliance (SMA), and Cisco Email Security Appliance (ESA) could allow an unauthenticated, remote attacker to bypass authentication and log in to the web management interface of an affected device. This vulnerability is due to improper authentication checks when an affected device uses Lightweight Directory Access Protocol (LDAP) for external authentication. An attacker could exploit this vulnerability by entering a specific input on the login page of the affected device. A successful exploit could allow the attacker to gain unauthorized access to the web-based management interface of the affected device.
Affected products
- Cisco Email Security Appliance (ESA): from 14.0 before 14.0.1-033; 7.1.5 — fixed in 14.0.1-033
- Cisco Secure Email And Web Manager: from 13.0 before 13.0.0-277; from 13.6 before 13.6.2-090; from 13.8 before 13.8.1-090; from 14.0 before 14.0.0-418; from 14.1 before 14.1.0-250 — fixed in 13.0.0-277, 13.6.2-090, 13.8.1-090, 14.0.0-418, 14.1.0-250
How to fix
Upgrade to a fixed version: Cisco Email Security Appliance (ESA) 14.0.1-033; Cisco Secure Email And Web Manager 13.0.0-277, 13.6.2-090, 13.8.1-090, 14.0.0-418. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sma-esa-auth-bypass-66kEcxQD
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sma-esa-auth-bypass-66kEcxQD
Get alerted when CVE-2022-20798 or the next vulnerability affects your stack