What’s Vulnerable › Vulnerabilities
CVE-2022-20800: Cisco Unified Communications Products Cross-Site Scripting Vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-06 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability in the web-based management interface of Cisco Unified Communications Manager (Unified CM), Cisco Unified Communications Manager Session Management Edition (Unified CM SME), Cisco Unified Communications Manager IM & Presence Service (Unified CM IM&P), and Cisco Unity Connection could allow an unauthenticated, remote attacker to conduct a cross-site scripting (XSS) attack against a user of the interface. This vulnerability exists because the web-based management interface does not properly validate user-supplied input. An attacker could exploit this vulnerability by persuading a user of the interface to click a crafted link. A successful exploit could allow the attacker to execute arbitrary script code in the context of the affected interface or access sensitive browser-based information.
Affected products
- Cisco Unified Communications Manager: from 11.5\(1\) before 14su2 — fixed in 14su2
- Cisco Unified Communications Manager IM and Presence Service: from 11.5\(1\) before 12.5\(1\)su5 — fixed in 12.5\(1\)su5
- Cisco Unity Connection: from 11.5\(1\) before 14su2 — fixed in 14su2
How to fix
Upgrade to a fixed version: Cisco Unified Communications Manager 14su2; Cisco Unified Communications Manager IM and Presence Service 12.5\(1\)su5; Cisco Unity Connection 14su2. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cucm-xss-RgH7MpKA
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cucm-xss-RgH7MpKA
Get alerted when CVE-2022-20800 or the next vulnerability affects your stack