What’s Vulnerable › Vulnerabilities
CVE-2022-20818: Cisco SD-WAN Software Privilege Escalation Vulnerabilities
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-30 · updated 2026-06-17
- Weakness: CWE-25
Description
Multiple vulnerabilities in the CLI of Cisco SD-WAN Software could allow an authenticated, local attacker to gain elevated privileges. These vulnerabilities are due to improper access controls on commands within the application CLI. An attacker could exploit these vulnerabilities by running a malicious command on the application CLI. A successful exploit could allow the attacker to execute arbitrary commands as the root user.
Affected products
- Cisco Sd-Wan: before 20.9 — fixed in 20.9
- Cisco Sd-Wan Vbond Orchestrator: before 20.9 — fixed in 20.9
- Cisco Sd-Wan Vmanage: before 20.9 — fixed in 20.9
- Cisco Sd-Wan Vsmart Controller: before 20.9 — fixed in 20.9
How to fix
Upgrade to a fixed version: Cisco Sd-Wan 20.9; Cisco Sd-Wan Vbond Orchestrator 20.9; Cisco Sd-Wan Vmanage 20.9; Cisco Sd-Wan Vsmart Controller 20.9. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sd-wan-priv-E6e8tEdF
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-sd-wan-priv-E6e8tEdF
Get alerted when CVE-2022-20818 or the next vulnerability affects your stack