What’s Vulnerable › Vulnerabilities
CVE-2022-20819: Cisco Identity Services Engine Sensitive Information Disclosure Vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-15 · updated 2026-06-17
- Weakness: CWE-266
Description
A vulnerability in the web-based management interface of Cisco Identity Services Engine (ISE) could allow an authenticated, remote attacker to obtain sensitive information from an affected device. This vulnerability exists because administrative privilege levels for sensitive data are not properly enforced. An attacker with read-only privileges for the web-based management interface on an affected device could exploit this vulnerability by browsing to a page that contains sensitive data. A successful exploit could allow the attacker to collect sensitive information about the system configuration.
Affected products
- Cisco Identity Services Engine: before 2.4.0.357; from 2.6. before 2.6.0.156; from 2.7 before 2.7.0.305; 2.4.0.357, 2.4.0.357-patch1, 2.4.0.357-patch10, 2.4.0.357-patch2, 2.4.0.357-patch3, 2.4.0.357-patch4 (+8) — fixed in 2.4.0.357, 2.6.0.156, 2.7.0.305
How to fix
Upgrade to a fixed version: Cisco Identity Services Engine 2.4.0.357, 2.6.0.156, 2.7.0.305. Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-info-disclosure-Os6fSd6N
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-info-disclosure-Os6fSd6N
Get alerted when CVE-2022-20819 or the next vulnerability affects your stack