What’s Vulnerable › Vulnerabilities
CVE-2022-20868
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-11-04 · updated 2026-06-17
- Weakness: CWE-321
Description
A vulnerability in the web-based management interface of Cisco Email Security Appliance, Cisco Secure Email and Web Manager and Cisco Secure Web Appliance could allow an authenticated, remote attacker to elevate privileges on an affected system. The attacker needs valid credentials to exploit this vulnerability. This vulnerability is due to the use of a hardcoded value to encrypt a token used for certain APIs calls . An attacker could exploit this vulnerability by authenticating to the device and sending a crafted HTTP request. A successful exploit could allow the attacker to impersonate another valid user and execute commands with the privileges of that user account.
Affected products
- Cisco Asyncos: from 13.0 before 14.2.1; from 12.0 before 14.2.0; from 11.8 before 12.5.5; from 14.0 before 14.0.4; 14.5 — fixed in 12.5.5, 14.0.4, 14.2.0, 14.2.1
How to fix
Upgrade to a fixed version: Cisco Asyncos 12.5.5, 14.0.4, 14.2.0, 14.2.1. Check the vendor advisory for mitigations.
References
- https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-esasmawsa-vulns-YRuSW5mD
- https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-esasmawsa-vulns-YRuSW5mD
Get alerted when CVE-2022-20868 or the next vulnerability affects your stack