What’s Vulnerable › Vulnerabilities
CVE-2022-20921: Cisco ACI Multi-Site Orchestrator Privilege Escalation Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-25 · updated 2026-06-17
- Weakness: CWE-285
Description
A vulnerability in the API implementation of Cisco ACI Multi-Site Orchestrator (MSO) could allow an authenticated, remote attacker to elevate privileges on an affected device. This vulnerability is due to improper authorization on specific APIs. An attacker could exploit this vulnerability by sending crafted HTTP requests. A successful exploit could allow an attacker who is authenticated with non-Administrator privileges to elevate to Administrator privileges on an affected device.
Affected products
- Cisco ACI Multi-Site Orchestrator Software: before 3.1\(1n\) — fixed in 3.1\(1n\)
How to fix
Upgrade to a fixed version: Cisco ACI Multi-Site Orchestrator Software 3.1\(1n\). Check the vendor advisory for mitigations.
References
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-mso-prvesc-BPFp9cZs
- https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-mso-prvesc-BPFp9cZs
Get alerted when CVE-2022-20921 or the next vulnerability affects your stack