What’s Vulnerable › Vulnerabilities
CVE-2022-2093: WP Duplicate Page < 1.3 - Admin+ Stored Cross Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-07-11 · updated 2026-06-17
- Weakness: CWE-79
Description
The WP Duplicate Page WordPress plugin before 1.3 does not sanitize and escape some of its settings, which could allow high privilege users such as admin to perform Cross-Site Scripting attacks even when unfiltered_html is disallowed.
Affected products
- ninjateam WP Duplicate Page: before 1.3 — fixed in 1.3
How to fix
Upgrade to a fixed version: ninjateam WP Duplicate Page 1.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a11628e4-f47b-42d8-9c09-7536d49fce4c
- https://wpscan.com/vulnerability/a11628e4-f47b-42d8-9c09-7536d49fce4c
Get alerted when CVE-2022-2093 or the next vulnerability affects your stack