What’s Vulnerable › Vulnerabilities
CVE-2022-20931: Cisco Touch 10 Device Downgrade Attack Vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-15 · updated 2026-06-17
- Weakness: CWE-527
Description
A vulnerability in the version control of Cisco TelePresence CE Software for Cisco Touch 10 Devices could allow an unauthenticated, adjacent attacker to install an older version of the software on an affected device. This vulnerability is due to insufficient version control. An attacker could exploit this vulnerability by installing an older version of Cisco TelePresence CE Software on an affected device. A successful exploit could allow the attacker to take advantage of vulnerabilities in older versions of the software.Cisco has released software updates that address this vulnerability. There are no workarounds that address this vulnerability.
Affected products
- Cisco TelePresence Endpoint Software (TC/CE): before 10.15.2.2 — fixed in 10.15.2.2
How to fix
Upgrade to a fixed version: Cisco TelePresence Endpoint Software (TC/CE) 10.15.2.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-20931 or the next vulnerability affects your stack