What’s Vulnerable › Vulnerabilities
CVE-2022-20965
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-20 · updated 2026-06-17
- Weakness: CWE-648
Description
A vulnerability in the web-based management interface of Cisco Identity Services Engine could allow an authenticated, remote attacker to take privileges actions within the web-based management interface. This vulnerability is due to improper access control on a feature within the web-based management interface of the affected system. An attacker could exploit this vulnerability by accessing features through direct requests, bypassing checks within the application. A successful exploit could allow the attacker to take privileged actions within the web-based management interface that should be otherwise restricted. {{value}} ["%7b%7bvalue%7d%7d"])}]]
Affected products
- Cisco Identity Services Engine: before 2.6.0; 2.6.0, 2.6.0-patch1, 2.6.0-patch10, 2.6.0-patch11, 2.6.0-patch12, 2.6.0-patch2 (+26) — fixed in 2.6.0
How to fix
Upgrade to a fixed version: Cisco Identity Services Engine 2.6.0. Check the vendor advisory for mitigations.
References
- https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-7Q4TNYUx
- https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ise-7Q4TNYUx
Get alerted when CVE-2022-20965 or the next vulnerability affects your stack