What’s Vulnerable › Vulnerabilities
CVE-2022-2098: Weak Password Requirements in kromitgmbh/titra
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-06-16 · updated 2026-06-17
- Weakness: CWE-521
Description
Weak Password Requirements in GitHub repository kromitgmbh/titra prior to 0.78.1.
Affected products
- kromitgmbh/titra: before 0.78.1 — fixed in 0.78.1
How to fix
Upgrade to a fixed version: kromitgmbh/titra 0.78.1. Check the vendor advisory for mitigations.
References
- https://github.com/kromitgmbh/titra/commit/7f09078a2ab88c35f2375c5f67bd0336c0e6c7a1
- https://huntr.dev/bounties/a5d6c854-e158-49e9-bf40-bddc93dda7e6
- https://github.com/kromitgmbh/titra/commit/7f09078a2ab88c35f2375c5f67bd0336c0e6c7a1
- https://huntr.dev/bounties/a5d6c854-e158-49e9-bf40-bddc93dda7e6
Get alerted when CVE-2022-2098 or the next vulnerability affects your stack