What’s Vulnerable › Vulnerabilities
CVE-2022-21228: ICSA-22-090-03 Fuji Electric Alpha5
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-04-12 · updated 2026-06-17
- Weakness: CWE-121
Description
The affected product is vulnerable to a stack-based buffer overflow, which may allow an attacker to execute arbitrary code.
Affected products
- Fuji Electric Alpha5: before 4.3 — fixed in 4.3
How to fix
Upgrade to a fixed version: Fuji Electric Alpha5 4.3. Check the vendor advisory for mitigations.
References
- https://www.cisa.gov/uscert/ics/advisories/icsa-22-090-03
- https://www.cisa.gov/uscert/ics/advisories/icsa-22-090-03
Get alerted when CVE-2022-21228 or the next vulnerability affects your stack