What’s Vulnerable › Vulnerabilities

CVE-2022-2126: Out-of-bounds Read in vim/vim

Description

Out-of-bounds Read in GitHub repository vim/vim prior to 8.2.

Affected products

How to fix

Upgrade to a fixed version: Apple macOS 11.7, 12.6; vim/vim 8.2.5123. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-2126 or the next vulnerability affects your stack