What’s Vulnerable › Vulnerabilities
CVE-2022-2138: Advantech iView
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 11.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-22 · updated 2026-06-17
- Weakness: CWE-306
Description
The affected product is vulnerable due to missing authentication, which may allow an attacker to read or modify sensitive data and execute arbitrary code, resulting in a denial-of-service condition.
Affected products
- Advantech iView: before 5.7.04.6469 — fixed in 5.7.04.6469
How to fix
Upgrade to a fixed version: Advantech iView 5.7.04.6469. Check the vendor advisory for mitigations.
References
- https://www.cisa.gov/uscert/ics/advisories/icsa-22-179-03
- https://www.cisa.gov/uscert/ics/advisories/icsa-22-179-03
Get alerted when CVE-2022-2138 or the next vulnerability affects your stack