What’s Vulnerable › Vulnerabilities
CVE-2022-2181: Advanced WordPress Reset < 1.6 - Reflected Cross-Site Scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-08-01 · updated 2026-06-17
- Weakness: CWE-79
Description
The Advanced WordPress Reset WordPress plugin before 1.6 does not escape some generated URLs before outputting them back in href attributes of admin dashboard pages, leading to Reflected Cross-Site Scripting
Affected products
- Advanced WordPress Reset: before 1.6 — fixed in 1.6
How to fix
Upgrade to a fixed version: Advanced WordPress Reset 1.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/68ddf343-6e69-44a7-bd33-72004053d41e
- https://wpscan.com/vulnerability/68ddf343-6e69-44a7-bd33-72004053d41e
Get alerted when CVE-2022-2181 or the next vulnerability affects your stack